DO Installer

Error

There was an error getting the app.yml config for the repo at:

https://github.com/monty5811/apostello

Are you sure this project supports the DO Install Button?